Facebook RSS Feeds Twitter YouTube

Downgrade 6.1.3 to 6.1.2 – Redsn0w

SPONSORED LINKS

Apple have recently released iOS 6.1.3 which, in effect, has closed down the evasi0n untethered jailbreak.  There is a way for some users to downgrade from 6.1.3 to 6.1.2 and continue to use evasi0n, however, this won’t work on A5 devices. It will only work on the iPhone 4, 3GS and iPod Touch 4. People on those devices must make sure they have saved their SHSH blobs as you can’t proceed without them.

downgrade iOS

  1. Download the latest version of Redsn0w
  2. If you are looking to hang on to your baseband unlock you have to build a custom IPSW. This should be done with an older version of Redsn0w or Sn0wbreeze.  Choose the one you are going to use, download it and launch it. Go to Extras >Custom IPSW and create it. – NOTE – only for the iPhone. redsn0w custom ipsw redsnow
  3. Back to the newest Redsn0w and click on Extras > SHSH blobs > Stitchstitch ipsw redsn0w redsnow
  4. Locate the iOS 6.1.3 IPSW, or the custom one if necessary.
  5. Click on Local and locate your SHSH blobs. If you want you can go to Cydia as they will have them in their servers.
  6. Redsn0w will begin to create your new IPSW.
  7. Your device must now be put into Pwned DFU mode. On the redsn0w screen, click on Extras > Pwned DFU – make sure you follow the instructions on the screen properly. redsn0w pwned dfu redsnow
  8. Open up iTunes, press the Shift key if you are Windows user or Option if you are a Mac user; click on Restore at the same time. ipsw select restore itunes
  9. Choose the relevant IPSW and iTunes will restore your device to iOS 6.1.2.
  10. When the process is complete you can re-jailbreak with evasion following our tutorial here.
Sponsored Links

Share on Facebook

Get Updates on this topic. Subscribe


Posted by Nathan on - 28 March 2013

25 Responses - Add Yours+

  1. ubuntmaster says:

    My itunes stops after “preparing ipod for restore” and gives me an error code

    • spac3cat512 says:

      Which error code are you getting?
      Which model ipod are you trying to restore and to what firmware are you trying to downgrade?

      • ubuntmaster says:

        either 1601 , 1600, 0r similar. i am using ipod touch 4g and trying to restore from ios 6.1.5 to 6.1.3 (for the jailbreak)

      • ubuntmaster says:

        I have stitched the firmware with the tools redsn0w, and then tried again with ifaith. I have tried with the tinyumbrella server running and without. nothing seems to work.

        please help.

        thanks

    • spac3cat512 says:

      Error 1600 and 1601 are most commonly returned because your iDevice is not in proper DFU mode. Also, Apple patched the ability to restore to custom and stitched ipsw with the release of iTunes version 11.1. If you haven’t already done so, downgrade iTunes to version 11.0.5 and try again. If it still doesn’t work downgrade to other versions. 11.0 works for me on 64bit Windows 7. Another thing…. redsn0w only supports up to version iOS 6.1.2, so you should be stitching your shsh to a 6.0 ipsw. If you are using 6.1.3 this could also kick back a 1600/1601 iTunes error. I know it sounds odd, but redsn0w v0.9.15b3 has been updated for this very purpose. Keep in mind this is a tethed jailbreak so you’ll have to boot tethered to a 6.0 ipsw every time your device reboots or powers down. Sorry it took so long to get back to you, if I can help with anything else

  2. sokthy says:

    i don’t have shsh blob , can i downgrade

    • spac3cat512 says:

      You can’t downgrade any device without shsh blobs. Also, you can’t downgrade with blobs from another device, as shsh are device specific. Sorry chief..

  3. sokthy says:

    Dear Sir , if i don’t have shsh blob Can i downgrade it

  4. martin says:

    on my 3gs,I have my 6.1.3 shsh saved, can this iphone be jailbroken with saved shsh? Im on 5.1.1 jailbroken just now.

    • spac3cat512 says:

      There are 2 versions of the 3GS, old bootrom and the newer bootrom. There are a few ways to tell which one you have, but this is the best way to be sure, follow this link and follow the directions. you can also find links to download redsn0w and sn0wbreeze from that link. FYI, sn0wbreeze is for windows OS only. If you have the old bootrom

      http://www.jailbreakmodo.com/how-to-jailbreak.html

      then congrats!! Old bootrom 3GS will always be jailbreakable untethered up to iOS 6.1.3 thanks to @pod2g’s “24kpwn” exploit and cannot be patched by Apple, as it is a hardware exploit, not software. New bootrom 3GS is still jailbreakable on iOS 6.1.3 as a tethered jailbreak. Upgrading to 6.1.3 doesn’t require shsh. But before you do, make sure to save your 5.1.1 blobs, especially if you have new bootrom for future downgrading if you so desire. Old bootrom can upgrade/ downgrade to any firmware from 4.2.1 to 6.1.3 without shsh blobs as long as you use iTunes version 11.0.5 or lower and restore to custom ipsw from redsn0w or sn0wbreeze. Hope this helps. I’ll check back if you have any questions. Good luck and happy jailbreaking!

  5. sami says:

    it work but sim card not working say no service
    can any one help me

  6. rahesh13 says:

    it stucks on fetching blobs from server what to do?

  7. Jbfreak says:

    Try downgrading your iphone 4 or 3gs to 6.1.2 using redsnow, as ifaith doesnt support downgrading to 6.1.2 ( because of dfu loop error)…
    1. Get latest redsnow and run it as administrator.
    2. Press Extras
    3. Press Even more
    4. Press Restore
    5. Select ipsw and press Yes when a dialog shows up.
    6. Follow the pwned dfu instruction.
    7. Select local or remote ( i always use remote blobs )
    8. Happy downgrading

    Ps: for those encountering errors during upgrade i suggest you do a little googling about that error.

    Hope it helped thanks

  8. Tan Zhi Kai says:

    Step 4: Use a 6.0 IPSW

  9. Lawson Bell says:

    Hello,
    I need help, I am fairly new to jailbreaking and I have a question. I have just recently jailbroken my iPod Touch 4G on iOS 6.1.3 tethered,(which is a GREAT thing to do by the way). So I want to know, 1. do you have to restore to downgrade with ANY software. Like, is there one where you don’t have to. Also, when you do restore, are you able to use a backup so that you can keep all your data that was previously on it. I’m not planning on downgrading my iPod Touch, just curious. Please reply if you know, thanks for taking your time to read.

  10. mr.evo says:

    Why choose ipsw 6.1.3 if you are downgrading to 6.1.2 ??

    • Kareem says:

      Becuase 6.1.3 don’t have a Jalibreak.
      So you can install cydia on 6.1.2
      And import apps to your iPhone from any account

  11. Vansh kher says:

    It works..thankq u saved me pal…

  12. Vijay singh says:

    already tried this before but failed as redsnow dont support for ios6.x so this post must be amended .

  13. Reginaldo says:

    Step 4 (Locate the iOS 6.1.3 IPSW, or the custom one if necessary) is not possible, çause Redsn0w version 0.9.15.b3 displays error message that this IPSW isn’t currently available. Idem if I choose IPSW iOS 6.1.2. How to fix this?

Leave a Reply